Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Inconsistência de acesso ao Datasul for THF devido a versão desatualizada do License Server Virtual

time.png Tempo aproximado para leitura: 00:00:56 min

Ocorrência
Os usuários ao tentarem realizar o acesso ao produto Datasul for THF estão recebendo a mensagem de que o servidor encontrou um erro interno e não conseguindo finalizar a requisição. Ao ativar o console do desenvolvedor no navegador - F12, é identificada uma requisição com status 500 que foi direcionada para ../totvs-menu/rest/license/check?deferalId=XXXXXXXX&fullDeterm=false, conforme imagem abaixo.

Erro_LSV.png


Ambiente
Framework - Framework(Linha Datasul) - Tomcat - Todas as versões

Causa
Esse incidente ocorre, pois a versão do License Server Virtual esta desatualizada.

Solução
Para solucionar esta ocorrência, será necessária a instalação mais recente do seu License Server Virtual.

Saiba mais
Procedimento de instalação\atualização podem ser obtidas em TOTVS - License Server Virtual.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _