Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro na geração do XML: O campo 'cpfDep' do registro 'dependente' é obrigatório e não está preenchido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar a geração de XML de Eventos Não Periódicos é apresentada a mensagem de erro O campo 'cpfDep' do registro 'dependente' é obrigatório e não está preenchido.


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as Versões


Causa
O erro ocorre porque o CPF do dependente torna-se obrigatório para fins de imposto de renda quando o mesmo é dependente de IRRF.

mceclip1.png


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo Folha de Pagamento | Administração de Pessoal | Funcionários e localize o cadastro do funcionário que apresentou erro na geração;
2. No cadastro do funcionário em Dependentes, deverá preencher o campo CPF;

mceclip2.png

3. Após ajuste, gere novamente o XML.

Importante 
Valide o XML S-1210 onde existe a tag CpfDep vazio conforme exemplo abaixo.

 

Para casos de desconto em plano médico/odontológico, acesse o histórico de assistência saúde do funcionário e verifique se existe o desconto de plano de saúde para algum dependente que consta na lista de dependentes e que não possui o CPF preenchido. 

Após identificar, verifique se o desconto é devido ou não e realize os ajustes necessários. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _