Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQNC - QNCR070 - Não existem dados gerados para este Relatório. Verifique os parâmetros do relatório

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo SIGAQNC - Controle de Não Conformidades, ao tentar listar o relatório QNCR070 - Diagrama de Causa e Efeito é exibida a mensagem Não existem dados gerados para este Relatório. Verifique os parâmetros do relatório.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
Essa mensagem ocorre porque o Plano de ação selecionado para listagem não possui os requisitos necessários para geração do diagrama de causa e efeito.

Solução
Para que o relatório do QNCR070 seja listado com sucesso é necessário ter alguns relacionamentos:
1. Quando a FNC - Ficha de Não Conformidade for cadastrada na rotina QNCA040 - Cadastro de Ocorrências/Não Conformidades, o campo QI2_CODCAU - Cod Causa deve ser informado;
2. No Plano de ação relacionado à esta FNC na rotina QNCA030 - Cadastro de Plano de Ação, em Outras Ações/Causa deve ser relacionado o Código da causa para este plano, gerando a tabela QI6 - Causas;
3. E ainda nesta rotina QNCA030, informar as etapas para este plano, em Outras Ações/Ação/Etap.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _