Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos de Tabela, Periódicos e Não Periódicos - Tipo: Advertência - Codigo da ocorrência: Descrição: Leiaute do evento invalido

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
No módulo do TAF, ao tentar realizar a transmissão de eventos para o eSocial é apresentada a seguinte rejeição:

Sequência: 000001 - Tipo: Advertência - Codigo da ocorrência: Descrição: Leiaute do evento invalido

 



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF - Todas as versões.

Causa
A partir da data de 02/02/2025, passa a ser obrigatória a transmissão dos eventos do eSocial no novo Leiaute S-1.3. O Governo não aceitará transmissões no antigo Leiaute S-1.2.

Solução
Para solucionar essa ocorrência, será necessário alterar os parâmetros MV_VLESOC e MV_TAFVLES para S_01_03_00 e atualizar os ambientes com as últimas expedições contínuas:

 

1. Alterar os parâmetros:

Caminho: SIGACFG > Ambiente > Cadastro > Parâmetros:

MV_TAFVLES:

 

MV_VLESOC:



2. Realize a atualização do ambiente com a Expedição Contínua mais recente. Para mais detalhes verifique a documentação abaixo:

TAF:

RH - Linha Protheus - TAF - ATUALIZAÇÃO - Como atualizar o TAF E-social (Expedição Contínua)?

Protheus RH-eSocial (GPE):

eSocial | Protheus - Entregas Legais


Atenção: Esta atualização possui dicionário de dados, é necessário rodar o UPDDISTR e UPDTAF.

2. Atualize também o TSS e Schemas. E para mais detalhes verifique a documentação abaixo:

TSS - Atualização do Repositório (RPO) do TSS
TSS - Atualização dos SCHEMAS

OBSERVAÇÃO:
Se o registro (evento) no TAF, foi integrado em leiaute diferente, será necessário excluir o evento no TAF, e após alterar para o leiaute S-1.3, é necessário integrar o registro novamente do ERP (GPE/RM/Datasul) para o TAF;

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

4 Comentários

  • Avatar
    Yuri Ferreira da Paixão

    Essas atualizações do TAF e TSS são muito ruins, vocês precisam melhorar isso. Toda vez que tenho que atualizar é uma luta. Criem algo simples por favor.

    12
    Ações de comentário Permalink
  • Avatar
    VANESSA CRISTIANE BARBOSA

    Concordo! Por favor simplifiquem essa atualização!

     

    3
    Ações de comentário Permalink
  • Avatar
    JOSE NOVAES ROMEU JUNIOR

    Os links para atualização do TAF e TSS estão desatualizados!

    0
    Ações de comentário Permalink
  • Avatar
    Isaias Cagnoni Luz

    nao entendo como uma empresa no porte da Totvs criou um sistema tao ruim, principalmente quando o assunto é atualizar 

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _