Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ACR - Comissão - Erro 20194 no cálculo de comissões a pagar

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Erro 20194 no cálculo de comissões a pagar.

1.jpg

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contas a Receber (ACR) – Versão 12

Causa
Este erro ocorre ao efetuar o processo de integração das comissões com o Contas a Pagar.

Solução
Para corrigir o erro reportado, indicamos que sigam os procedimentos abaixo:

Primeiramente é necessário identificar os parâmetros validados, como por exemplo:
        Empresa: 1
        Comissão Venda: Padrão
        Tipo de Movimento: Crédito de Comissão

Após este procedimento deverá estar logado na empresa validada, apresentada na mensagem, e então acessar os Parâmetros de Comissão (prgfin/acr/acr051aa.r), selecionar a Comissão Venda validada e clicar em Modificar.

2.jpg

Clicar no botão Param Contabilização.

3.jpg

Se não houver o parâmetro cadastrado clicar no botão Inclui:

4.jpg

Inserir o parâmetro validado, por exemplo Crédito de Comissão e clicar em OK.

5.jpg

Neste caso deves selecionar o parâmetro incluído, por exemplo Crédito de Comissão e clicar no botão Rateio para inserir o rateio a ser utilizado na integração dos títulos a serem gerados no Contas a Pagar.

6.jpg

Clicar em Inclui.

7.jpg

Informar o rateio e clicar em OK.

8.jpg

Clicar em OK para efetivar o rateio definido.

9.jpg

Clicar em OK para efetivar o parâmetro de Comissão.

10.jpg

Clicar OK para efetivar a parametrização:

11.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _