Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Erro 5363 - The caller's temp-table parameter ttCOFINSST does not match to the target temp-table ttCOFINSST

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Erro 5363 - The caller's temp-table parameter ttCOFINSST does not match to the target temp-table ttCOFINSST, ao executar os programas para impressão da NFe - Nota Fiscal Eletrônica, FT0518 - Emissor DANF-e - FT0527 - Emissor DANF-e (Versão PDF).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as versões

Causa
Após atualização do sistema, quando o cliente possui especifico nos programas de impressão FT0518 - Emissor DANF-e - FT0527 - Emissor DANF-e (Versão PDF), ocorre a mensagem: Erro 5363 - The caller's temp-table parameter ttCOFINSST does not match to the target temp-table ttCOFINSST.

Solução
Essa mensagem ocorre quando existe erro na passagem de parâmetros no especifico, é necessário verificar se no especifico esta sendo repassados todos os parâmetros na chamada da procedure.
Para corrigir o erro de passagem de parâmetros relacionados a temp-table ttCOFINSST, é necessário realizar a comparação dos parâmetros dos fontes padrões com os específicos e recompilar o especifico utilizando as includes do produto padrão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _