FAQs - Suporte técnico

Cross Segmento - Backoffice (Linha Protheus) - SIGAFAT - Help: A455NOCQ


time.png Tempo aproximado para leitura: 00:02:00 min


Ocorrência

No módulo Faturamento, ao tentar realizar a devolução de um produto rejeitado no armazém de CQ (98), o sistema bloqueia o estoque desse produto ao preparar o documento de saída, ao tentar realizar o desbloqueio manual desse produto pela rotina de liberação de estoque (MATA455), o sistema retorna o Help: A455NOCQ.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Faturamento - Todas as versões.

Causa

Esse incidente ocorre, pois o produto encontra-se bloqueado, devido á rejeição efetuada na rotina MATA175 no Controle de Qualidade.

Quando é realizada a compra de um produto e se tem o controle de Qualidade na empresa para a inspeção desse produto, para verificar se o produto tem algum defeito ou alguma avaria, é feita a entrada desse produto a um armazém específico de controle de qualidade (Armazém 98). Após essa inspeção é decidido se o produto está apto a ser vendido ao cliente final ou utilizado, caso o produto for rejeitado no armazém de CQ,  ele deve ser devolvido ao fornecedor.

Este Processo é realizado pela rotina Baixas de CQ (MATA175).

Assim, quando o produto for aprovado, ele fica disponível para ser utilizado, esse produto é liberado e já vai diretamente para o armazém padrão, podendo assim ser vendido ou utilizado.

Quando o produto é rejeitado, ele se mantém no armazém 98 e só pode ser devolvido ao fornecedor através de uma nota de devolução.


Solução

Para que o help não ocorra, valide todo o processo no exemplo abaixo e forma de efetuar a liberação:


1- Gerando uma entrada do produto com nota 9 na aba CQ e nota 1 no fornecedor para que o mesmo vá direto para o armazém de CQ ;

20220519_095511.gif

 

2- Uma vez no  armazém de CQ (98),  o produto é rejeitado, em seguida efetuado o pedido de venda como devolução, e ao preparar o documento de saída ,o sistema automaticamente bloqueará o estoque do saldo desse produto no armazém 98. 

20220519_095937.gif

 

3 - Neste cenário, para liberar o desbloqueio desse saldo é necessário voltar a rotina de Liberação de Estoque (MATA455), clicar em Outras ações e em seguida Nova Liberação, desta forma, o sistema irá liberar o produto, tornando o saldo disponível para preparar o documento de saída e assim, faturar o pedido para devolução.

20220519_100355.gif

 

Saiba mais: 

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT -Pedido de Venda com status indevido de bloqueado (ou indevidamente liberado) por Estoque

Clique aqui e veja mais artigos sobre Pedidos de Venda no Faturamento

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _