Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Ao tentar realizar uma Devolução de Documento de Entrada ou uma Liberação de Estoque, o sistema gera amensagem de Help: A455NOCQ | Não é permitida a liberação de estoque manual de produtos bloqueados no CQ.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Faturamento - Todas as versões.
Causa
O Help é apresentado quando está configurado o "Controle de Qualidade" (CQ) no ambiente (Para saber mais sobre o tema veja: Baixas do CQ - MATA175).
Quando o produto encontra-se no Armazém de Controle de Qualidade (Valide o parâmetro MV_CQ), ou quando o produto foi Rejeitado no controle de qualidade (Rotina "Baixas do CQ" (MATA175)), o sistema não pode realizar a movimentação do Saldo, por isso impede a devolução ou a liberação do estoque desse produto.
Apenas quando o produto for Aprovado, saindo do armazém de qualidade para outro armazém, ele ficará disponível para movimentação.
Quando o produto é rejeitado, ele só pode ser devolvido ao fornecedor através de uma nota de devolução.
Solução
Para que o help não ocorra, valide todo o processo no exemplo abaixo e forma de efetuar a liberação:
1. Siga as orientações do vídeo: SIGAEST Baixas do CQ - MATA175;
2. Realizando o Estorno da Rejeição e a transferência do Produto para um armazém padrão;
3. Após o ajuste será possível prosseguir com a Devolução / Liberação de Estoque do Produto.
Saiba mais:
Clique aqui e veja mais artigos sobre Pedidos de Venda no Faturamento
0 Comentários