FAQs - Suporte técnico

RH - RM - FOP - eSocial - Erro 371 ao transmitir S-1005: A alíquota deverá ser compatível com o CNAE preponderante informado

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao transmitir o evento S-1005 é apresentada a mensagem Código de Ocorrência: 371 A alíquota devera ser compatível com o CNAE preponderante informado. Ação Sugerida: Verifique se a alíquota e o CNAE estão corretos.

371.PNG

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões


Causa
Esse incidente ocorre pois a alíquota RAT e o CNAE preponderante não se correspondem, sendo necessário a conferência se a alíquota RAT está cadastrada corretamente.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique no XML as tags cnaePrep e aliqRat;


mceclip2.png

2. Acesse Tabela de CNAEs Preponderantes do governo e verifique se a alíquota RAT corresponde ao CNAE Preponderante.
3. No exemplo supracitado, a tag cnaePrep foi encaminhada como 4681805. Para este CNAE, a alíquota RAT informada pelo governo é 2. Será necessário alterar o cadastro da alíquota RAT no cadastro da seção em Dados para INSS, no campo %Acid.Trabalho:

cnae.PNG

4. Após regere o XML e integre com o governo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _