FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF10110 - ADVERTÊNCIA - Tributação IPI não cadastrada para o AR XXXXXX e sequência do item X

time.png Tempo aproximado para leitura: 00:02:53 min

Ocorrência
A seguinte mensagem de advertência é exibida no processamento do OBF10110: Tributação IPI não cadastrada para o AR XXXXXX e sequência do item X.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições - Versão 12

Causa
A mensagem é gerada pois há notas no SUP3760 onde o item não possui CST de IPI.

Solução
Para solucionar essa ocorrência, observamos que embora sejam listadas estas advertências, o CST do IPI destas notas fiscais é gerado no arquivo texto do SPED podendo ser ele Fiscal ou Contribuições, pois o OBF10110 quando não encontra o CST no item da nota fiscal, gera automaticamente o CST conforme a incidência do Imposto.
Caso a empresa deseja gerar o CST das notas fiscais, deverá ser consultado o seguinte artigo: Cross Segmentos - Linha Logix - SUP - Geração de CST PIS/COFINS e IPI para notas fiscais e fretes em período aberto ou fechado, que orienta como fazer a geração de CST de IPI, PIS e COFINS para notas fiscais e fretes em período aberto ou fechado no Suprimentos.

Glossário
OBF10110 - Geração da Escrituração Fiscal Digital
SUP3760 - Entrada de Notas Fiscais
IPI - Imposto sobre Produtos Industrializados
PIS - Programa de Integração Social
COFINS - Contribuição para o Financiamento da Seguridade Social
SPED - Sistema Público de Escrituração Digital

CST - Código de Situação Tributária

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _