Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro código 861 na integração: A data de pagamento deve ser maior ou igual ao mês anterior de rescisão do contrato de trabalho

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao transmitir o evento S-1210 para o governo é retornado a inconsistência Código do Erro: 861 -
A data de pagamento deve ser maior ou igual ao mês anterior de rescisão do contrato de trabalho.

861.PNG

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões


Causa
Conforme mensagem apresentada, a inconsistência geralmente é apresentada quando não foi enviado o evento S-2299 (Desligamento) anterior ao envio do evento S-1210 (Pagamento da Remuneração).


Solução
O erro 861 geralmente é apresentado devido à existência do erro 726. Dessa forma, para sanar a inconsistência,  deverá realizar as validações do erro 726 conforme artigo abaixo:

     • Validação dos erros 724 e/ou 726 no envio do evento S-1210

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _