Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Para modelo de NF selecionado não é permitido informar chave de acesso - TRAFM051



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar confirmar a transação de entrada de terceiros através da tela TRAFM051, é apresentada a mensagem: Para modelo de NF selecionado não é permitido informar chave de acesso.
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, pois o campo Modelo de doc. fiscal está como Nota Fiscal Modelo 1 ou 1A na tela TRAFM051, este modelo não permite informar a chave de acesso.
O modelo que permite informar a chave de acesso é o modelo Nota Fiscal Eletrônica (NF-e).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Selecione o modelo Nota Fiscal Eletrônica (NF-e) no campo Modelo de doc. fiscal;
2. Ou configure o parâmetro por empresa TP_MOD_DCTO_FISCAL com o código de modelo de doc. fiscal que deseje ficar como padrão. 

Saiba Mais
Para configuração de parâmetro, segue umas de nossas FAQs: VA - GER - Como configurar o parâmetro através do componente ADMFM014

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _