Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - MNT - Menu Gestão de Frotas

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Após migrar para a release 12.1.33 ao acessar o menu do módulo SIGAMNT - Manutenção de Ativos, é apresentada a mensagem A partir do release 12.1.33, a gestão de frotas será realizada pelo novo módulo SIGAGFR. Acesse o módulo 95 para utilizá-lo.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Gestão de Frotas - A partir da 12.1.33

Causa
Houve uma mudança significativa em relação ao Manutenção de Ativos, no caso houve a segmentação, onde o módulo Manutenção de Ativos está ligado apenas aos processos de manutenções de bens e não contempla mais os processos de Veículos / Multas / Documentos, Controle de Abastecimento e Controle de Pneus, ou seja, os processos de Gestão de Frotas.

Solução
Na release 12.1.33, para utilizar os processos ou rotinas do Gestão de Frotas deve ser acessado o menu Gestão de Frotas, por exemplo o cadastro de Veículos - MNTA084, a rotina deve ser acessada a partir do módulo SIGAGFR - Gestão de Frotas, lembrando que nenhuma rotina foi descontinuada, houve apenas a segmentação dos processos e rotinas em módulos separados. Outro ponto é avaliar o cadastro do usuário se o mesmo tem acesso ao novo módulo.

Importante
Sempre que realizar a migração de release no Protheus é necessário atualizar os menus conforme o padrão da release e os menus customizados devem ser alterados para seguir o padrão da release.

Saiba mais
Para baixar os menus da release 12.1.33 verifique o link: Menu
Para baixar os menus da release 12.1.2210 verifique o link: Menu
Para baixar os menus da release 12.1.2310 verifique o link: Menu

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _