Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro 0000 - Campo 05-NUM-REC-ANTERIOR - Deve ser preenchido o campo 03 -TIPO-ESCRIT do registro 0000 com o valor 1

time.png Tempo aproximado para leitura: 00:01:58 min

Ocorrência
Ao gerar o SPED Contribuições no OBF10110 - Geração da Escrituração Fiscal Digital ocorre o erro de validação: Campo 05-NUM_REC_ANTERIOR - Deve ser preenchido o campo 03 (TIPO_ESCRIT) do registro 0000, com o valor 1.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições - Versão 12

Causa
Este erro de validação ocorre, pois o campo 03-TIPO_ESCRIT do registro 0000 está preenchido com 1 na tela OBF10110 no campo Finalidade.


Solução
Neste caso o campo Finalidade está preenchido com a opção 1- Remessa arquivo substituto, e por se tratar de um arquivo retificador é obrigatório o preenchimento do campo 05-NUM_REC_ANTERIOR com número do recibo anterior.
Para preencher o campo 05-NUM_REC_ANTERIOR, acesse a opção infO_compl_contribuições no OBF10110, informe o número do recibo anterior no campo Núm. do Recibo Anterior.
Após alteração, gere novo arquivo do SPED Contribuições pelo OBF10110.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _