Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 712: NFC-e com contingência off-line para a UF

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio de uma Nota Fiscal de Consumidor Eletrônica  através do componente FISFP093 é apresentada a mensagem: Rejeição 712: NFC-e com contingência off-line para a UF.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Quando for emitida uma NFC-e em contingência "9 - off-line" e a UF autorizadora não aceitar esse tipo de contingência, será retornado a rejeição "712 - NFC-e com contingência off-line para a UF".
A SEFAZ de São Paulo é um exemplo. A UF não aceita a contingência off-line.

Veja regra de validação da SEFAZ:


Solução
1. Recomendamos que entre em contato com a SEFAZ do seu Estado para saber quais os tipos de contingência estão disponíveis para a emissão de NFC-e.
2. Sabendo quais são os tipos de contingência aceitos pela SEFAZ do seu Estado, altere o Tipo de Emissão da sua NFC-e através do componente FISFP093 no campo Tipo Emissão:
mceclip0.png
3. Depois clique no botão Gerar e Enviar do FISFP093 para que a nota seja autorizada

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _