Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro 0140 - Campo 07 - COD-MUN - Campo de preenchimento obrigatório

time.png Tempo aproximado para leitura: 00:03:22 min

Ocorrência
Ao validar o arquivo SPED Contribuições no PVA, é exibida a mensagem de erro: Campo 07 - COD_MUN - Campo de preenchimento obrigatório.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições - Versão 12

Causa
O erro de validação ocorre pois não foi preenchido o código do município no campo 07 - COD_MUN do registro 0140.

Solução
Para gerar o código do município no registro 0140, o SPED, deverá verificar o cliente informado no LOG0200 da empresa.
Verifique se para esta empresa no LOG0200 está informado o código do cliente e caso esteja, verifique também os dados do histórico da empresa (tabela empresa_hist). Caso os dados estejam sendo buscados do histórico, sugerimos que seja eliminado este histórico ou então efetuado update no campo cod_cliente desta tabela para o código do cliente atual.

Caso o histórico esteja correto, consulte o código do cliente no VDP10000/VDP0815 e confira o código da cidade. Este código da cidade precisa estar cadastrado no VDP9113 com o código do IBGE correto.
Feito esta configuração, gere novo arquivo do SPED Contribuições no OBF0110.

Saiba Mais
Consulte a tabela de códigos de municípios do IBGE, conforme abaixo, por meio do link: Tabela de Municípios do IBGE.

6.JPG


Glossário
IBGE
- Instituto Brasileiro de Geografia e Estatística
SPED - Sistema Público de Escrituração Digital
PVA
 - Programa Validador e Assinador
VDP9113 - País, Estados e Cidades BACEN/IBGE
OBF0110 - Geração da Escrituração Fiscal Digital
OBF10000 - Cadastro de Cliente e Fornecedor

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _