Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - CST - Diferença entre o Relatório Sumário de Entradas de Custos e o resultado da consulta no banco de dados

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao comparar o valor total do relatório Sumário de Entradas de Custos [CSTV0021] com a consulta no banco de dados na tabela BRG_CSTG_INTDG, é verificado uma diferença.

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Custos Agrícola – Versão 12

Causa
Esse incidente ocorre ao realizar várias tentativas de integração das despesas gerais, onde os dados são acumulados e recuperados no relatório Sumário de Entradas de Custos [CSTV0021].
Sendo assim, o Sumário de Entradas de Custos [CSTV0021] exibe valores duplicados ou triplicados (dependendo do número de tentativas de integração), a mais do que os valores existentes na tabela BRG_CSTG_INTDG.

Solução
Para solucionar essa ocorrência, é necessário executar o processo de Exclusão de Registros Integrados[CSTP0051] até que os valores estejam de acordo com os valores demonstrados na tabela BRG_CSTG_INTDG e posteriormente realizar a Captação de Entradas de Custo[CSTP0015] novamente. Após isso, gerar o relatório Sumário de Entradas de Custo novamente e garantir que os valores estão iguais a somatória dos valores informados na tabela BRG_CSTG_INTDG.

image2.png

Consulta SQL na BRG_CSTG_INTDG:

image3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _