FAQs - Suporte técnico

RH- Linha Protheus - PON - INFORMIX - Error log ao efetuar abono através da rotina PONM060: "Error : -674 (S1000) (RC=-1) - [Informix][Informix ODBC Driver][Informix]Routine (distinct) can not be resolved"

time.png Tempo aproximado para leitura: 01:00:00 min

Ocorrência
Ao tentar acessar a rotina de Abono Coletivo, através da rotina PONM060 gera error log: "Error : -674 (S1000) (RC=-1) - [Informix][Informix ODBC Driver][Informix]Routine (distinct) can not be resolved"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
O erro ocorre em ambientes com data anterior da LIB a 02/05/2022

Solução
Para correção do erro será necessário aplicar o pacote abaixo:
Ambiente/Binários versão Lobo-Guará
https://suporte.totvs.com/portal/p/10098/download?e=989259

Ambiente/Binários versão Harpia
https://suporte.totvs.com/portal/p/10098/download#detail/1050526

Informações complementares
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773

ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _