FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - Registro K001-K990 - Registro encontrado é diferente do registro esperado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Está ocorrendo um erro de validação Bloco K Registro encontrado é diferente do registro esperado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
Esse erro ocorre por ser obrigatório a geração do registro de abertura K001 e encerramento K990 à partir de Janeiro de 2016.

Solução
Siga o procedimento abaixo para cadastrar os registros:

  1. Acesse o OBF0100 - Registro EFD-Escrituração Fiscal Digital realize o cadastro manual dos Registro K001 e K990, conforme Abaixo: 
    1. Acesse OBF0100 execute a opção atualiZa_sped_registro;
    2. Realize a inclusão manual através da opção Incluir do OBF0100.
      Registro K001:

Registro_EFD.png

            Registro K990:


Registro_EFD.png

2. Após o cadastro, processe o OBF0110, não precisa selecionar o Bloco K para gerar o registro de abertura K001 e encerramento K990

 

 

 

 




 

 

            

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _