Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLA - Mensagem 54.408 - Aprovador não possui permissão para a lotação do documento

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao aprovar um documento no MLA - Módulo Logístico de Aprovação ocorre a mensagem 54.408 - Aprovador não possui permissão para a lotação do documento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aprovação de Processo Logístico (MLA) - Versão 12

Causa
Esta mensagem ocorre quando o aprovador não possui permissão para a lotação do documento, ou quando não possui limite suficiente, ou quando ambos os cadastros estão fora da validade. Também pode ocorrer por cadastro incorreto das chaves de documentos.

Solução
Avaliar se o aprovador possui permissão para a lotação do documento no MLA0106 - Lotação do Usuário e se possui limite suficiente para aprovar o documento no MLA0104 - Permissões do Usuário para o estabelecimento do documento. É importante avaliar também se a data de validade de ambos os cadastros contemplam a data da geração da pendência do documento.

Outro cadastro que deve ser avaliado é o MLA0102 - Chaves de Documento, onde deve ter as chaves informadas corretamente para o documento.

A lotação e o valor do documento podem ser consultados no MLA0201 - Consulta de Pendências, botão Detalhar, campo Lotação Doc.

Saiba mais
Para saber as chaves que devem ser cadastradas em cada documento, consultar o artigo Cross Segmentos - Linha Datasul - MLA - Chaves dos documentos no MLA0102

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _