Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Consulta de fornecedor não habilita botão pesquisa

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ao acessar a Consulta Fornecedor - prgint/utb/utb223aa.r no Contas a Pagar o mesmo não habilita o botão pesquisa.

pesquisa-fornec.jpg

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contas a Pagar (APB) – Versão 12

Causa
Na consulta de fornecedor o botão Pesquisa fica desabilitado pois o grupo do usuário logado não possui permissão de acesso ao programa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acessar o programa Manutenção de Programa - men/men012aa.r, então selecionar o programa sea_fornecedor:

Cross_Segmentos_-_Linha_Datasul_-_APB_-_Consulta_de_fornecedor_n_o_habilita_bot_o_pesquisa_-_Google_Chrome.jpg

2. Após selecionar o programa clicar no botão Segurança para que então possam relacionar o grupo do usuário:

cadastro-old.jpg

cadastro2.jpg

cadastro3.jpg

3. Após atualizar as permissões de programa o botão será habilitado na Consulta Fornecedor - prgint/utb/utb223aa.r conforme imagem abaixo:

pesquisa5.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _