Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro E111 - Campo 02 - COD-AJ-APUR - Código inválido Utilizar código da Tabela de Códigos de Ajustes da Apuração do ICMS da UF do informante O 3 caracter deste código deve ser Zero

time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
Procedimento para corrigir o erro de validação do registro E111: Campo 02 - COD_AJ_APUR - Código inválido. Utilizar código da Tabela de Códigos de Ajustes da Apuração do ICMS da UF do informante. O 3º caracter deste código deve ser = Zero.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre pois o código de ajuste é inválido, é necessário utilizar código da tabela Genéricas do ICMS Código do ajuste da apuração e dedução, conforme a Tabela indicada no item 5.1.1., OU  um código da tabela 5.1.1 especifica de sua unidade de federação.

Exemplo: O estado de São Paulo tem a tabela especifica 5.1.1 - Tabela de Códigos de Ajustes da Apuração do ICMS - SP.

Então caso esteja utilizando a tabela 5.1.1 da opção Genéricas do ICMS, e está ocorrendo o erro de validação, verifique se há uma tabela especifica para sua unidade de federação.

Solução
Após  acesse o SUP7400, opção ajuste da apuração e informe um código de ajuste válido para sua unidade de federação.

Em seguida, processe o OBF0110.

Glossário
ICMS
- Imposto sobre Circulação Mercadorias e Serviços
UF
- Unidade de Federação
SP
- São Paulo
SUP7400
- Valores Complementares do Registro de Apuração ICMS/IPI/ST
OBF0110
- Guias de Recolhimento dos Impostos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _