Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - O valor 'X' informado na tag codLotacao não existe na base de dados

time.pngTempo aproximado para leitura: 00:01:45 min

Dúvida
Ao enviar o evento S-1200 é apresentado a mensagem: Erro 1 - O valor 'XXX' informado na tag codLotacao não existe na base de dados.

Ambiente 
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - Todas as Versões.

Causa
O erro ocorre por não existir o Código de Lotação na tabela do S-1020 no TAF ou a vigência está posterior ao período de apuração.

Print eSocial  codLotação:

Solução
Para corrigir o erro, realize os passos abaixo.

1 - Verifique se foi transmitido ao TAF o evento S-1020. Para tal validação, acesse no TAF o menu Atualizações | Eventos eSocial | Tabelas | Lotações Tributárias e localize pelo código da lotação correspondente.​
2 - Caso ainda não tenha sido transmitido, envie o S-1020 com inicio de vigência do Período de Apuração desejado.
3 -  Em seguida, integre o evento novamente.

Saiba mais
Para mais informações acesse:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _