FAQs - Suporte técnico

RH - RM - FOP - eSocial - Erro ao gerar XML: O campo 'tpInsc' do registro 'localTrabGeral' é obrigatório e não está preenchido

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar a geração do XML dos eventos S-2200, S-2205 e S-2206 ocorre o erro: 

mceclip0.png


Ambiente

TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todos os Patches


Causa
Esse incidente ocorre, quando o histórico da seção não está preenchido, assim as tags tpInsc e nrInsc não carregam a informação corretamente:

mceclip1.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Folha de Pagamento | Administração de Pessoal | Funcionário | Seção:mceclip8.png
2. Acesse Folha de Pagamento | Administração de Pessoal | Funcionário | Anexo | Histórico | Histórico da Seção:

mceclip2.png
3. Crie um novo histórico, preencha de acordo com as informações do item 1 (Seção que o funcionário está alocado):

mceclip7.png
4. Refaça a geração do XML.

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _