Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - DCF727ZA - Erro ao importar incorporações do bem

time.png Tempo aproximado para leitura: 00:01:55 min

Ocorrência
Na importação de bens é apresentada a mensagem 4082 - Importação de Bens não será efetivada.
O arquivo de log apresenta a mensagem Erros da Importação de Incorporações dos Bens Patrimoniais.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Ativo Fixo (FAS) - Versão 12

Causa
O problema ocorre por erro ou falta de informações nos arquivos informados no processo. 

Solução
Esse incidente pode ocorrer quando no arquivo de Valores, faltar a informação da linha que define o valor da incorporação, onde o campo Sequência Incorp do leiaute deve ser diferente de zero.

Para solucionar a ocorrência, ajustar o arquivo de Valores, acrescentando uma linha para identificar o valor da incorporação.

Mensagem apresentada na importação:

IMP2.png

Exemplo do detalhamento do arquivo log gerado pelo processo:

IMP_.png

Ajuste efetuado com a inclusão de nova linha no arquivo de Valores, destacado em azul:

IMP3.png

Onde
Nro Sequencial BemSequência Incorp 0,  define o valor do bem e
Nro Sequencial BemSequência Incorp 2, definição obrigatório do valor da incorporação do bem, quando no processo existir a definição de Incorporações para o bem:

dcf727za-arquivo_incop.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _