Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Help NOSXB - Esta consulta não esta cadastrada no SXB

time.png Tempo aproximado para leitura: 00:03 min

Ocorrência
Help NOSXB - Esta consulta não está cadastrada no SXB

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as Versões.

Causa 
O help é exibido com a mensagem “Help NOSXB – Esta consulta não está cadastrada no SXB” quando, na consulta padrão de determinado campo, não é encontrada uma vinculação de consulta associada a esse campo. Essa situação, em geral, ocorre em decorrência de falha na execução do UPDDISTR no ambiente.

Solução
Executar o Compatibilizador UPDDISTR correspondente ao último acumulado do módulo Financeiro, disponível na Central de Downloads do Portal do Cliente.

Cross Segmento Protheus - Backoffice Linha Protheus - SIGAFIN - Atualização do Ambiente Modulo 06 Financeiro Acumulado

 

ATENÇÃO

O patch deverá ser aplicado inicialmente no ambiente de homologação, devidamente atualizado conforme o portal. Somente após a validação nesse ambiente, a aplicação deverá ser realizada em produção.

 

Saiba Mais
SXB - LookUps(Consulta Padrão)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _