Tempo aproximado para leitura: 00:03 min
Ocorrência
Help NOSXB - Esta consulta não está cadastrada no SXB
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as Versões.
Causa
O help é exibido com a mensagem “Help NOSXB – Esta consulta não está cadastrada no SXB” quando, na consulta padrão de determinado campo, não é encontrada uma vinculação de consulta associada a esse campo. Essa situação, em geral, ocorre em decorrência de falha na execução do UPDDISTR no ambiente.
Solução
Executar o Compatibilizador UPDDISTR correspondente ao último acumulado do módulo Financeiro, disponível na Central de Downloads do Portal do Cliente.
ATENÇÃO
O patch deverá ser aplicado inicialmente no ambiente de homologação, devidamente atualizado conforme o portal. Somente após a validação nesse ambiente, a aplicação deverá ser realizada em produção.
Saiba Mais
SXB - LookUps(Consulta Padrão)
0 Comentários