FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - ECD - Validação: Foi informada a data de encerramento do exercício social do período, mas não foi informado registro I350

time.png Tempo aproximado para leitura: 00:08:00 min

Ocorrência
Na validação do arquivo ECD, é apresentada a mensagem Foi informada a data de encerramento do exercício social no período da ECD, mas não foi informado nenhum registro I350 com DT_RES igual à data informada no campo DT_EX_SOCIAL do registro I030. No arquivo não constam os registros do bloco J.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Ao informar a data de encerramento é obrigatório constar o Registro I350 no arquivo ECD - Escrituração Contábil Digital - Diário Geral.

Solução
Na extração do Diário Geral detalhado ou resumido, em todos os períodos em que ocorreram apuração de resultados, serão gerados de forma automática os registros:
J100 - Balanço Patrimonial - ativo, passivo, patrimônio líquido;
J150 - Demonstração de Resultado - contas de receitas e despesas;
I350 - Identificação da data dos saldos das contas de resultado antes do encerramento;
I355 - Detalhes dos saldos das contas de resultado antes do encerramento.

Na extração do Diário Geral, onde ocorre a geração automática do Bloco J, informar a faixa de data conforme apuração de resultados efetuada no exercício. Por exemplo, se houve apuração trimestral, a extração deve ser trimestral.

Saiba Mais
Geração do bloco J é detalhada no artigo Cross Segmentos - Linha Datasul - ECD - LF0302 - Extrator dos dados Sped Contábil.
O encerramento do exercício deve ter ocorrido através da rotina padrão do Sistema conforme orientado no artigo Cross Segmentos - Linha Datasul - FGL - Encerramento do Exercício.
Artigo relacionado: Cross Segmentos - Linha Datasul - ECD - Empresa lucro real anual com balanço de suspensão mensal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _