Ocorrência
HELP A100CQ ao tentar excluir um documento de entrada:

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Compras - Todas as versões.
Causa
O help A100CQ ocorre quando o produto relacionado a NF possui integração com o módulo Inspeção de Entradas. Neste caso ao entrar com a NF o sistema encaminha a mesma para o armazém de CQ e após a realização da inspeção é realizada a baixa de CQ para que o saldo do produto seja enviado para o armazém de produção.
Sendo assim é necessário estornar a baixa de CQ através da rotina QIEA215 para que o saldo do produto retorne ao armazém de CQ. Assim o sistema permitirá excluir a NF.
Quando o Controle de Qualidade (CQ) do produto é realizado, ao realizar a entrada do produto automaticamente o produto irá para a rotina de "BAIXAS do CQ" para liberação ou rejeição. A mensagem apresentada ocorre em duas situações:
• Quando o produto foi rejeitado pelo CQ.
• Quando o produto foi liberado pelo CQ.
Não duas situações a legenda do produto na rotina de Baixas do CQ ficará "vermelha". Para conseguir realizar a exclusão da nota deve-se realizar o estorno: selecionar o registro no Baixas do CQ e clicar em estornar; Na ultima linha dos dados apresentados, preencher o campo "Estorno" com "X" e confirmar; A movimentação deverá ficar com legenda "verde".
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