Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF2120-OBF2121 - É escriturado o período 12-1899 quando o relatório é gerado pelo SUP3760

time.png Tempo aproximado para leitura: 00:01:49 min

Ocorrência
Está ocorrendo um erro de processamento: É escriturado o período 12/1899 quando o relatório é gerado pelo SUP3760.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Livro de Entradas - Versão 12

Causa
Quando o OBF2120/OBF2121 é gerado por meio do SUP3760 integração on-line do Livro de Entradas não é informada nenhuma data para realizar o processamento.

Solução
Desta forma, o período apresentado no relatório é o mês/ano padrão 12/1899 do banco de dados.

O relatório gerado por meio do SUP3760 é apenas para conferência.

Quando o Livro Fiscal de Entrada for emitido pelas rotinas oficiais OBF2060 e OBF2120/OBF2121 será apresentado o período corretamente no cabeçalho do relatório.

Glossário
SUP3760
- Dados Nota Fiscal
OBF2121
- Emissão de Registro Entrada - Total Decêndio
OBF2060 - Prepara Informações para os Livros Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _