Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - RH - Erro ao enviar o S-2206, S-2200, tpJornada

time.png Tempo aproximado para leitura: 00:01:05

Ocorrência
Como ajustar o erro ao enviar o evento S-2206 ou S-2200 com erro na jornada.

Ambiente
TOTVS Varejo - Moda - Recursos Humanos

Causa
Falha na validação dos dados do evento: evtAltContratual

1824 - Element '{http://www.esocial.gov.br/schema/evt/evtAltContratual/v_S_01_00_00}tpJornada': '1' is not a valid value of the local atomic type.
'Falha na validação dos dados do evento: evtAltContratual1824' is not a valid integer value

Solução
Para fazer o ajuste, é necessário realizar o seguinte processo:

  • Acesse a tela RHUFM044;
  • Informe o turno do funcionário;
  • Verifique a configuração informada no campo Tipo jornada;
  • A configuração deve ser de acordo com o turno cadastrado.
  • Após ajustar, F3 para salvar;
  • Gere o evento S-2206 ou S-2200 novamente.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _