Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Fiscal - Erro de estrutura na validação do SPED ICMS/IPI referente ao registro C170

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Fiscal, ao gerar o arquivo do SPED ICMS/IPI e importá-lo no validador da Receita Federal, é apresentado erro de estrutura referente ao registro C170:
"O número de campos informado no registro difere do número de campos especificado no leiaute do arquivo.".

Ambiente
Varejo - Supermercados Linha Consinco - Fiscal - A partir das versões 21.01.086, 21.02.050 e 22.01.013.

Causa
Este incidente ocorre quando a descrição do produto que vem do XML do fornecedor possui um caractere de barra vertical. Como este tipo de caractere serve para separar os campos dos registros dentro do arquivo de texto, a disposição dos campos na geração fica incorreta.

Solução
Para solucionar esta ocorrência, realize os seguintes passos:
1. Acesse o módulo Fiscal;
2. Acesse o menu Configuração;
3. Clique em Parâmetros;
4. Clique em Empresa;

Configura_Empresa.png
5. Acesse a aba EFD ICMS/IPI;
6. Marque a opção Limpa Caracteres Especiais Reg. C170 (DESCR_COMPL);
7. Aparecerá a mensagem "Atenção", clique em "OK" em seguida no botão Atualizar - <F4>;

EFD_ICMS_IPI.png

Atenção!
Após realizar a configuração acima, deverá ser gerado um novo arquivo e importado no validador novamente.

 

Para mais informações, acesse:

TDN: Parametrizar Aba EFD/IPI

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _