Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF2120-OBF2121 - Nota Fiscal é escriturada com a UF diferente da UF do Fornecedor

time.png Tempo aproximado para leitura: 00:01:59 min

Ocorrência
Nota Fiscal é escriturada com a UF diferente da UF do Fornecedor

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Livro de Entradas - Versão 12

Causa
Quando uma nota fiscal é escriturada no Livro Registro de Entradas com a UF - Unidade de Federação diferente da UF do fornecedor, deverá ser verificado se existe algum registro na tabela h_fornecedor para o fornecedor da nota fiscal.

Se existir algum registro para este fornecedor nesta tabela com a data validade final maior ou pertencente ao período em processamento, o OBF2120/OBF2121 - Emissão de Registro Entrada - Total Decêndio irá considerar a unidade de federação do histórico.

Solução
Para corrigir esta situação será necessário alterar a UF ou a data validade final do registro em histórico.

Apenas ressaltando que não existe um programa para realizar manutenção na tabela h_fornecedor, qualquer alteração a ser realizada deverá ser feita via banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _