Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF2060 - Deseja processar o Livro pela Data de Liberação da Nota FiscaL

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência

Ao gerar o livro fiscal aparece a mensagem: Deseja processar o Livro pela Data de Liberação da Nota Fiscal?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Livro de Entradas - Versão 12

Causa
Esta mensagem ocorre, pois o parâmetro no LOG00087 - Manutenção de Parâmetros em PROCESSO ENTRADAS>OBRIGACOES FISCAIS>LIVRO DE REGISTRO>Gerar Livro Registro de Entrada pela data de liberação da nota fiscal? -gerar_lre_data_lib_nf - está configurado como S - Sim.

Solução
Ao processar o programa OBF2060 - Prepara Informações para os Livros Fiscais, quando o parâmetro citado estiver configurado como S - sim, será exibido em tela a mensagem "Deseja processar o Livro pela Data de Liberação da Nota Fiscal?. Ao selecionar a opção Não, as notas fiscais serão selecionadas através da data de entrada da nota e se for selecionado a opção Sim, serão selecionadas através da data de liberação, ambos de acordo com o período informado em tela.

Caso não necessite em nenhuma circunstância emitir o Livro Fiscal pela data de liberação, basta alterar este parâmetro para N - não para que esta mensagem não apresente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _