Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Está sendo impresso comprovante a mais, causando desperdício de papel.
Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.
Causa
O template da forma de pagamento contém algum conteúdo configurado para impressão.
Solução
Passo 1. Verificar templates nas Configurações de PDV's
Acesse:
Monitor > Configurações > Configurações de PDV's > Pagamentos
Verifique se há conteúdo preenchido nos seguintes parâmetros:
Modelo de impressão para POS
Modelo de impressão para boleto
Modelo de impressão para cartão de crédito
Modelo de impressão para cartão de débito
Modelo de impressão para cheque
Modelo de impressão para convênio
Modelo de impressão para dinheiro
Modelo de impressão para estorno TEF
Modelo de impressão para nota promissória
Modelo de impressão para pagamento online crédito
Modelo de impressão para pagamento online débito
Modelo de impressão para ticket
Modelo de impressão para vale crédito
Modelo de impressão para vale débito
Se houver conteúdo, avalie:
O que pode ser removido, ou
Se é mais adequado apagar todo o conteúdo do template.
Passo 2. Verificar template na Forma de Pagamento
Acesse:
Monitor > Cadastros > Formas e condições de pagamentos > Formas de pagamentos
Localize a forma de pagamento utilizada na venda.
Verifique se existe conteúdo preenchido no campo Template.
Caso exista, avalie a necessidade de remover o conteúdo.
Importante
Se não houver conteúdo nos templates relacionados à forma de pagamento utilizada na venda:
Envie uma carga de FORMAS DE PAGAMENTOS POR EMPRESAS para o PDV.
-
Caso o problema persista, abra um ticket para o Suporte contendo:
Descrição detalhada da ocorrência;
Foto(s) dos comprovantes impressos de uma venda de exemplo.
0 Comentários