Tempo aproximado para leitura: 00:00:30 min
Ocorrência
No módulo de cadastro, ao tentar gravar o código EAN/DUN no sistema é apresentada a mensagem "Dígito de controle inválido. Verifique e tente novamente".

Ambiente
Varejo - Supermercados - Cadastro - Todas as versões.
Causa
Essa mensagem ocorre, pois os códigos inseridos de DUN e EAN estão distintos entre si.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No módulo de Cadastros siga o caminho Produto > Produto e clique na aba "Códigos";
2. Verifique as informações inseridas nos códigos. Definido pela GS1, o padrão é que o código DUN possui o corpo do código igual ao código EAN, porém é acrescentado o número inicial 1 e o dígito final é distinto como identificador;
3. Grave novamente os códigos verificados.
OBS: Demais dúvidas sobre os códigos mencionados, verificar e pesquisar as informações em sites especializados no assunto. Tendo os códigos divergentes provenientes dos fornecedores, entrar em contato para solucionar a questão.
0 Comentários