Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - PEP 2.0 - Script Manager não abre e não é apresentado nenhum erro em tela

Ocorrência

O Script Manager não abre e nem é apresentado nenhum erro em tela.

Ambiente

Soluções Saúde - PEP 2.0.

Causa

Esse erro acontece porque o caminho da variável do ambiente está para o caminho C:\APPS\PMWEB\TOTVS.PEP.Web.

Solução

Para solucionar esse problema é necessário corrigir o caminho na variável do ambiente. Siga as orientações abaixo:

1. Acesse o Painel de controle > Sistemas e Segurança > Sistema [Control Panel\System and
Security\System]  Logo em seguida clique em Change settings:

mceclip0.png

2. Na tela apresentada clique em Advanced > e logo em seguida clique na opção Environment
Variables [Variáveis de ambiente]:

mceclip1.png

3. Selecione a linha TOTVS.HealthCare_SM > e clique em Edit.

Como podemos ver na imagem abaixo o caminho para o qual a variável do ambiente está
sendo apontada é o caminho C:\APPS\PMWEB\TOTVS.PEP.Web.

mceclip2.png

4. Para que o problema seja resolvido, é necessário modificar esse caminho para o caminho a
segui: [C:\APPS\PMWEB\TOTVS.PEP.WCF] > Logo após a edição clique em OK.

mceclip3.png

5. E para finalizar clique em OK no final da tela:

mceclip4.png

 

Após esse processo o script manager que nem estava sendo executado, passa a funcionar
normalmente.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _