Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2206 - Alteração salarial utilizando a rotina GPEM047 está gerando a tag dtAlteracao errada no evento

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao gerar uma alteração salarial através da rotina rotina GPEM047 (Geração Eventos S-2206/S-2306 Em Lote) o sistema está gerando a tag dtalteracao no xml do evento S-2206 com uma data errada.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Ao utilizar a rotina GPEM047 (Geração Eventos S-2206/S-2306 Em Lote) o sistema está gerando a data de alteração incorreta no evento. Por definição de conceito, consideramos como data de alteração, a data de envio, pois este evento deve ser enviado logo que ocorre. Orientamos que o JOB GPEM026B seja agendado com recorrência diária para evitar inconsistências. 
Como configurar o job schedule?

Solução
Para evitar possíveis erros no cadastro do evento e transmissão ao governo, foi criado o parâmetro MV_DTALTSA, onde será definido se o sistema deve considerar a data da alteração salarial ou a database para geração da informação no evento.
Documentação técnica MV_DTALTSA

Saiba mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _