Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro Acesso a caminho negado ou access to the path is denied

time.png Tempo aproximado para leitura: 00:02:02 min

Ocorrência
No Meu RH ao tentar acessar algum menu é apresentado o erro Access to the path is danied (acesso a caminho negado).

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa
Esse incidente ocorre por falta de permissão de escrita\leitura no caminho de rede utilizado nas tags FileServerPath e LogPath, essas tag's ficam localizadas dentro dos arquivos Hosts do RM, pasta rm.net.
mceclip1.png

Solução
Para solucionar essa ocorrência, realize o seguinte passo:

1. Acesse a pasta  do caminho que é apresentado no erro , por exemplo cujo o nome seja ARQUIVOS (esta pasta deverá ter o compartilhamento TODOS);


Importante :
1- Utilizar apenas uma única pasta compartilhada na rede em todos os arquivos de configuração.

2- Utilizar somente pastas compartilhadas na rede.

3- Não é possível o uso de pastas "MAPEADAS" sejam elas localmente ou via TS por problemas de incompatibilidade dos serviços do Windows conforme informado no link Serviços e Unidades Redirecionadas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _