Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Erro no registro E530 - validação de código de ajuste

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ocorre erro na validação do arquivo do SPED Fiscal, no registro E530 - Se o campo IND_AJ for igual a '0', os valores possíveis para o campo COD_AJ deverão iniciar com o número '1'. Se o campo IND_AJ for igual a '1', então os valores possíveis para o campo COD_AJ deverão iniciar com o número '0'

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Versão 12

Causa
O erro ocorre porque o código de ajuste do SPED fiscal, utilizado no lançamento do ajuste no programa 
OF0313 - Manutenção Dados Apuração ICMS/IPI, não foi informado ou está divergente

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Eliminar o ajuste divergente, no programa OF0313, pois o campo código de ajuste do SPED Fiscal depois de confirmado o lançamento, não permite alteração;
2. Consultar a tabela de Código de ajuste da apuração do IPI, disponibilizada pela SEFAZ e identificar o código de ajuste correto para o lançamento;
3. Gerar o arquivo novamente.

Glossário
IPI - Imposto sobre Produtos Industrializados
SPED
- Sistema Público de Escrituração Digital
SEFAZ - Secretaria de Estado da Fazenda

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _