Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CMP - Pendência de pedidos mesmo após fechamento da carteira

Ocorrência

Ao realizar o fechamento da carteira de pedidos ocorre de permanecer pendências.

Ambiente


Retail Manager System, V12R32, V2201.

Causa
Devido a falta do parâmetro: 31, Acesso:  RECPENCFCP ao qual é o responsável pelo recálculo e corrigir os pedidos pendentes.

Solução
1. Descreva o passo 1;

Ativar o parâmetro e refazer o fechamento da carteira de pedidos para ser realizado o recálculo e corrigir as pendências.


2. Descreva o passo 2;

Utilizar o comando abaixo para


RECALCULAR PENDÊNCIA DE COMPRA DE ITEM (FILIAL, ITEM)

(Caso seja necessário realizar recálculo de todos os itens da filial, passar item como "0")  

 

BEGIN       

PC_CMP_PEDIDO.PROC_RECALC_QTD_PEND(XX, XXXXXX); 

END;  

 

Sendo que XX é filial sem digito e XXXXXX código do produto sem digito

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _