Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross segmentos - Linha Logix - OBF - OBF11000 SEF II Registro - E105 Campo 04 CFOP - Na compra de energia através de NF - NF-e ou NFEE são possíveis os seguintes CFOPs

time.png Tempo aproximado para leitura: 00:03:10 min

Ocorrência
Ao validar o arquivo, o retorno e é a mensagem de erro: Registro E105, Campo 04 CFOP - Na compra de energia através de NF, NF-e ou NFEE são possíveis os seguintes CFOPs: 1153, 1251, 1252, 1253, 1254, 1255, 1256, 1257, 2153, 2251, 2252, 2253, 2254, 2255, 2256, 2257 ou 3251.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - legislação Estadual - Versão 12

Causa
Este erro ocorre pois a nota fiscal está com o modelo de energia elétrica e com o CFOP de outra finalidade. Então para não ocorrer este erro na validação do SEF II, a nota fiscal tem que estar com o modelo e o CFOP da mesma finalidade.

Solução
Para isso será necessário analisar qual informação está incorreta na nota fiscal. Após, acessar o SUP3760 para alterar o modelo ou CFOP da nota fiscal. Feito isso, reprocessar o OBF11000.
Segue abaixo os modelos referente as finalidades das notas fiscais:

  • Nota fiscal conta de energia elétrica: código modelo 06, 01 ou 55;
  • Nota fiscal de serviço de comunicação: código modelo 21;
  • Nota fiscal de serviço de telecomunicação: código modelo 22;
  • Nota fiscal conta de fornecimento de gás: código modelo 28;
  • Nota fiscal conta de fornecimento d'água: código modelo 29.

Glossário
CFOP - Código fiscal de Operações e Prestações
OBF11000 - Geração Arquivo SEF II
SEF - Sistema de Escrituração Fiscal
SUP3760
- Dados nota fiscal

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _