Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - CT_LSAC - Mensagem de erro: Error Could not locate windows name frmDigita_Anl_Concl

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
No módulo CT_LSAC - Laboratório de Sacarose ao clicar no campo Concluída que se encontra em Movimentação > Digitação de Análises > PCTS > Unidade Padrão > Concluída é apresenta na tela a seguinte mensagem de erro Error... Could not locate windows name: frmDigita_Anl_Concl.

mceclip0.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Laboratório de Sacarose - CT_LSAC - versão 12.1.31

Causa 
Esse incidente ocorre, pois após a atualização para uma versão modernizada houve a falta da parametrização no Sistema para esse item.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.  Executar os scripts no banco de dados do PIMS Cana.

ALTER TABLE PMAUTORIDADES DISABLE CONSTRAINT PMAUTORIDADES3_FK_PMOBJETOS;

UPDATE PMOBJETOS SET CD_OBJCHILD ='frmDigita_Anl@_Concl' , CD_OBJFORM ='frmDigita_Anl@_Concl' WHERE CD_APLICAT ='CT_LSAC' AND CD_OBJFORM ='frmDigita_Anl_Concl' AND CD_OBJCHILD ='frmDigita_Anl_Concl';
UPDATE PMAUTORIDADES SET CD_OBJCHILD ='frmDigita_Anl@_Concl' , CD_OBJFORM ='frmDigita_Anl@_Concl' WHERE CD_APLICAT ='CT_LSAC' AND CD_OBJFORM ='frmDigita_Anl_Concl' AND CD_OBJCHILD ='frmDigita_Anl_Concl';

ALTER TABLE PMAUTORIDADES ENABLE CONSTRAINT PMAUTORIDADES3_FK_PMOBJETOS;

 2.  Reinicie a aplicação e teste novamente a funcionalidade que estava acontecendo o erro.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _