FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF11000 SEF II Registro C300 - Campo 11 - CST - F- O CST terminação 00 - 10 - 20 - 30 - 40 - 41 - 50 - 51 - 60 - 61 - 70 ou 90 deve ser compatível com a tributação

time.png Tempo aproximado para leitura: 00:02:27 min

Ocorrência
Ao validar o arquivo, o retorno é a mensagem de erro: Registro C300 - Campo 11 - CST - F- O CST terminação 00, 10, 20, 30, 40, 41, 50, 51, 60, 61, 70 ou 90 deve ser compatível com a tributação.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) Legislação Estadual - Versão 12

Causa
O erro ocorre, pois os documentos fiscais em questão estão sendo gerados no arquivo do SEF com o CST em branco, ou seja, inválido. Isso ocorre porque o grupo de despesa do item e estado não possuem a origem e tributação cadastrados no SUP0650.

Solução
Será necessário identificar o grupo de despesa do item e estado do mesmo e após criar um cadastro para o mesmo no SUP0650 ou alterar o já existente informando a origem e tributação.
Feito isso, reprocessar os livros de entradas e apuração de impostos.
Após efetuar os ajustes, gerar novo arquivo do SEF no OBF11000 para validação.

Glossário
SEF - Sistema de Escrituração Fiscal
CST - Código de Situação tributária
SUP0650 - Alíquotas  ICMS
OBF11000 - Geração Arquivos SEF II

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _