Ocorrência
Estamos tentando anexar documentos em algumas rotinas e quando clicamos na opção "Conhecimento" não está abrindo a tela para selecionar os arquivos.
No console do servidor aparece a seguinte mensagem ou a rotina de "Conhecimento" não abre.
---------- _FWLOGACCI(76) | 31/03/22 15:50:04 | 17372 ----------
[FATAL]Msg...:[*31/03 15:50Tentativa de acesso não autorizada
*Função:FWWIZGED
Computador:TI-03
*Usuário:Fulano]
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões
Causa
Este problema ocorre devido a existência de integração com o fluig.
Ativando o parâmetro MV_ECMURL.
Quando existe a integração não poderá existir o mesmo registro na tabela AC9 e ACB (Banco de conhecimento), pois esses documentos já existem no GED.
Após migração para o GED aplicando o wizard, sistema irá deletar os registros das tabelas AC9 e ACB e gravar no GED.
OBS: Cada rotina irá buscar pelas suas respectivas tabelas dentro da AC9 no campo AC9_ENTIDA.

Wizard do GED
https://tdn.totvs.com/pages/releaseview.action?pageId=382549864
GED
MV_ECMURL
https://tdn.engpro.totvs.com.br/pages/viewpage.action?pageId=284355197
Solução
Existem diversas soluções.
1- Verificar se realmente existe a integração com fluig.
2- Manter ativo e manipular os arquivos somente no GED.
3- Alterar o parâmetro MV_ECMURL.
4- Aplicar novamente o wizard do GED.
0 Comentários