Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - Framework - [FATAL] Tentativa de acesso não autorizada *Função:FWWIZGED

Ocorrência

Estamos tentando anexar documentos em algumas rotinas e quando clicamos na opção "Conhecimento" não está abrindo a tela para selecionar os arquivos.


No console do servidor aparece a seguinte mensagem ou a rotina de "Conhecimento" não abre.

 

---------- _FWLOGACCI(76) | 31/03/22 15:50:04 | 17372 ----------
[FATAL]Msg...:[*31/03 15:50Tentativa de acesso não autorizada
*Função:FWWIZGED
Computador:TI-03
*Usuário:Fulano]



Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões

Causa

Este problema ocorre devido a existência de integração com o fluig.

Ativando o parâmetro MV_ECMURL

Quando existe a integração não poderá existir o mesmo registro na tabela AC9 e ACB (Banco de conhecimento), pois esses documentos já existem no GED

Após migração para o GED aplicando o wizard, sistema irá deletar os registros das tabelas AC9 e ACB e gravar no GED

 

OBS: Cada rotina irá buscar pelas suas respectivas tabelas dentro da AC9 no campo AC9_ENTIDA.

mceclip0.png

 

Wizard do GED

https://tdn.totvs.com/pages/releaseview.action?pageId=382549864

 

GED

https://www.totvs.com/ged/?utm_campaign=totvs_conversao_sql&utm_source=google-search&utm_medium=cpc&utm_term=s-ged_GED&utm_content=eta-v3&&utm_term=ged&hsa_tgt=kwd-106420439&hsa_src=g&hsa_acc=5745705588&hsa_cam=12204129586&hsa_grp=116791234453&hsa_mt=p&hsa_kw=ged&hsa_net=adwords&hsa_ver=3&hsa_ad=502642718347&gclid=CjwKCAjwxZqSBhAHEiwASr9n9KLHSGRGztzComHlCIyL253glOd9KJqiyupUbTtvch5pLbBeVrPDlRoCuMQQAvD_BwE&gclsrc=aw.ds

 

MV_ECMURL

https://tdn.engpro.totvs.com.br/pages/viewpage.action?pageId=284355197


Solução

Existem diversas soluções.


1- Verificar se realmente existe a integração com fluig.
2- Manter ativo e manipular os arquivos  somente no GED.

3- Alterar o parâmetro MV_ECMURL.

4- Aplicar novamente o wizard do GED.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _