FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF11000 SEF II Registro 0200 - Campo 04 - COD - GEN - E- Selecione um código válido na tabela específica Consulte o manual.

time.png Tempo aproximado para leitura: 00:01:53 min

Ocorrência
Ao validar o arquivo, o retorno é o erro: Registro 0200 - Campo 04 - COD_GEN - E- Selecione um código válido na tabela específica. Consulte o manual.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
O erro ocorre, pois foi informado uma classificação inválida no MAN10021 - Cadastro de Item para o item que está apresentando erro de validação.

Solução
Para corrigir este erro é necessário acessar o MAN10021, consultar pelo item em questão na aba Fiscal e alterar o campo Classificação Fiscal para uma classificação válida conforme a tabela indicada no item 4.2.1 disponível no Guia de Geração de Documentos Digitais do SEF - Sistema de Escrituração Fiscal.
Após efetuar os ajustes necessários, gerar novo arquivo do SEF no OBF11000 - Geração de Arquivo SEF II para validação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _