Tempo aproximado para leitura: 00:01:10 min
Ocorrência
Após executar uma consulta, na Execução de Consultas do Multicultivo e clicar em exportar o resultado para Excel ocorre que o arquivo não é exportado e no navegador é apresentada a mensagem Não é possível acessar esse site.
Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Administração do Sistema - Versão 12
Causa
Esse incidente ocorre, pois o Firewall da rede ou o Antivírus está bloqueando o acesso ao site https://dhtmlxgrid.appspot.com/
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Testar incialmente em uma rede externa a rede que esta acessando e ocorrendo o problema, um exemplo é utilizar o celular utilizando os dados móveis, e verificar se ao acessar o link https://dhtmlxgrid.appspot.com/ é apresentado uma figura conforme abaixo:
Havendo o retorno da figura abaixo, seguir para o item 2, não aparecendo essa figura abrir chamado para verificação da instabilidade do site em questão e descrever o problema.
2. Com o aparecimento dessa figura, quando acessado por um link externo, solicitar ao responsável pela TI da empresa que verifique o acesso/tráfego de rede a esse link, pois provavelmente deve haver um bloqueio de Firewall da rede ou do Antivírus utilizado pela empresa a esse link.
3. Após a equipe de TI da empresa garantir o livre acesso/tráfego a esse link de rede, realizar novamente a tentativa de exportação.
0 Comentários