FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF11000 SEF II Registro 0030 - Campo 07 - PRF - RUDF - F- Informe um valor constante na lista

time.png Tempo aproximado para leitura: 00:01:29 min

Ocorrência
Ao validar o arquivo, está ocorrendo o erro: Campo 07 - PRF_RUDF - F- Informe um valor constante na lista.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
Conforme o manual do SEF - Sistema de Escrituração Fiscal II, o campo 07 - PRF_RUDF - Indicador de exigibilidade do Registro de Utilização de Documentos Fiscais deve ser preenchido como 0- Sim ou 1- Não.

Solução
Para alterar o campo 07 - PRF_RUDF, acesse a opção Contrib no OBF11000 - Geração Arquivos SEF II e altere o campo Indicador de exig. do Registro de Impressão de Doc. Fiscais para um valor válido.
Feito isso, gere novo arquivo para validação através do OBF11000.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _