Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0476 GIA SP - Tabela 7 CR - 25 Campo IE INCONSISTENTE Posição 3 Linha XX

time.png Tempo aproximado para leitura: 00:02:06 min

Ocorrência
Ao validar o arquivo da GIA o retorno é o erro: Tabela 7, CR=25, Campo IE INCONSISTENTE, Posição 3, Linha XX.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
Este erro de validação ocorre porque a Inscrição Estadual informada para o código de subitem é inválida ou possui números e pontos.

Solução
Neste caso, será necessário consultar o subitem lançado no programa SUP7400 - Valores Complementares do Registro de Apuração ICMS/IPI/ST opção sub item e verificar como está cadastrada a Inscrição Estadual no campo Inscrição Estadual remetente.

Caso a IE seja inválida ou possua pontos ., será necessário alterar a mesma.

Feito isso, gerar novo arquivo da GIA para validação.

Glossário
GIA - Guia de Informação e Apuração do ICMS
ICMS -
Imposto sobre Circulação de Mercadorias e Serviços
IE - Inscrição Estadual
IPI -
Imposto sobre Produtos Industrializados
ST -
Substituição Tributária

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _