Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FOP - Integração RM Labore x BackOffice Protheus: Coligada no RM não foi mapeada para empresa

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Quando o Protheus tenta enviar algum dado para o RM, ao receber os dados o RM retorna a mensagem de erro: Coligada no RM não foi mapeada para empresa -X ou A coligada -X no RM não foi mapeada para empresa XX|XX

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O erro é apresentado pois o RM não conseguiu encontrar a Coligada que vai ser inserido os dados enviados pelo Protheus, neste caso existe um problema na configuração do De/para da Coligada e/ou Filial no RM.

Solução
Para solução é necessário criar/ajustar os De/Para de Empresa e Filial, através do RM / Integração / Mensagem única / De-Para.

Segue abaixo um exemplo para maior entendimento da configuração:

No RM temos a Coligada 1 chamada Empresa Martins e a Filial 1 de Belo Horizonte.

No Protheus essa mesma Empresa é representada no Protheus como Grupo 99 e Filial 01.

Seguindo esse exemplo, a criação dos De/Para ficarão da seguinte forma:

1- Primeiramente deverá ser criado o De/para da Empresa, interligando a Empresa 1 do RM com a 99 do Protheus, segue:

mceclip0.png

2- Será necessário cadastrar também um mapeamento da coligada RM para ela mesma (conforme exemplo abaixo). Esse cadastro é necessário para o correto funcionamento dos códigos de extensions criados nas integrações.
mceclip1.png

3- Para finalizar, também é necessário criar o De/Para da Filial:
mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _