FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF1183 GIA RS - Linha 7 - X03 deveria conter no mínimo 64 caracteres mas contém 52

time.png Tempo aproximado para leitura: 00:01:47 min

Ocorrência
Ao validar o arquivo da GIA - Guia de Informação e Apuração do ICMS - Imposto sobre Circulação de Mercadorias e Serviços/RS - Rio Grande do Sul o retorno é o erro: Linha 7: X03 deveria conter, no mínimo, 64 caracteres, mas contém 52.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
O Erro ocorre por a linha 7- X03 conter menos de 64 caracteres.

Solução
Para corrigir o erro de validação, siga os procedimentos abaixo:

  • OBF1183 - Gera Lote GIA RS deverá estar com a versão 24 ou superior;
  • Acesse OBF1183 opção credito_presumido, e preencha o campo Carta de habilitação do patrocínio, caso não tenha o código do CHP LIC deixe o campo em branco;
  • Processe OBF1183 para gerar o arquivo da GIA RS.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _