Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - DCF727ZA - Usuário sem permissão para acessar Empresa &1 do bem &1

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao realizar a importação de bens, o Sistema apresenta a mensagem Usuário sem permissão para acessar Empresa &1 do bem &1.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
No Sistema existem cadastros que vinculam os códigos de usuário a grupos de segurança. É avaliada a segurança que é concedida ao usuário que realiza a importação.

Solução
Observar qual o grupo de segurança do usuário, e se este grupo de segurança está relacionado nas permissões do programa UTB010 - Manutenção Unidades Organizacionais (prgint/utb/utb010aa.r).

utb010-seguran_a2.jpg

Posicionar no código da empresa informado no arquivo de importação dos bens. Selecionar a opção Segurança. Para ajustes, selecionar o botão Movimentos e utilizar as setas. Os grupos de segurança ativos devem constar na lista Segurança Unidade Organizacional. Na tela exemplo, foi concedido permissão para todos os usuários do Sistema.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _